Enterprise AV Home WiFi Mobile Wifi Support Shop Deals

< Insight 7.5 Insight 7.7>

NETGEAR Insight Cloud Portal version 7.6

  1. Version 7.6.6
  2. Version 7.6.5
  3. Version 7.6.3
  4. Version 7.6.2

Version 7.6.6

Release Date: February 05, 2025

New Features:

  • RADIUS accounting interval support for the Insight Managed Pro WiFi 6 WAX600 series and WiFi 7 WBE700 series access points (APs).
  • Ookla Speedtest for Insight Managed Pro WiFi 7 WBE700 series access points.
  • WBE710 and WBE718 APs: WiFi channel support for Australia, New Zealand, Singapore and Canada.
  • WBE750 and WBE758 APs: WiFi channel support for Singapore.

Enhancements:

  • 10G/Multi-Gigabit Dual WAN Pro Routers (PR60X/PR460X):
    • Support for dual WAN rules: This option is available at the device level under Device > WAN > DUAL WAN Rules.
    • Enhancements to the WAN page.
  • New SSID encryption options: These options are available at the location level under Mobile Profile > WiFi.
  • Enhanced device name configuration: This allows up to 64 characters for the WBE700 series, WAX600 series, WAC500 series APs and the PR60X/PR460X routers.

Bug Fixes:

  • Fixes the issue where the device credit license key is not visible after activation under the Account management > Subscriptions > Organization Level Active Subscription page.
  • Fixes the issue where you get an error as “Device cannot be moved to managed because there are insufficient credit available” under the location level > Devices list page when moving the devices from unmanaged to managed.

Known Issues

  • The IPSec Site-to-Site Wizard supports adding a spoke router only at the group creation level, and you cannot edit the configuration.
  • Android 4.4 and older versions are not supported.
  • iOS 14 and older versions are not supported.
  • NAT Mode SSID configuration is disabled for the WAX600 series and WBE700 series access points for the location where the wireless region is configured as India on location level and Organization level WiFi networks (SSIDs).
  • The number of connected WiFi clients is not displayed under the Orbi Pro satellite details on the Location > Topology page.
  • An Orbi Pro satellite does not display in the SSID view on the Location > Topology page.
  • The PoE source does not display for WAC505 or WAC510 access points on the Location > Topology page.
  • When a WAC510 access point is connected to a switch, it does not display behind the switch on the Location > Topology page.
  • The link speed does not display for the connection between WiFi clients and access points or Orbi Pro devices on the Location > Topology page.
  • The link speed and usage do not display between a BR500 router and switch on the Location > Topology page.
  • “Management mode changed to Standalone” notifications are sent intermittently for an Insight-managed access point when you reset the device from the Insight app or Insight Cloud portal.
  • The Instant Captive Portal feature does not work for clients connected to an OWE (Opportunistic Wireless Encryption) SSID on a newly onboarded access point.
    Workaround: Reapply the Instant Captive Portal configuration from Insight.
  • On an Orbi Pro device that is running firmware version 2.5.2.104 or an earlier version, you cannot log in using the Insight app when the mobile device is connected to an Orbi Pro device in Day 0 mode during setup.
    Workaround: Update the Orbi Pro device to the latest firmware.
  • Revoking the auto-reclaim feature after a factory reset is not supported for the following switch models: GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, and GC752XP.
  • Instant Captive Portal redirection fails when the SSID name includes the # special character.
    Workaround: Rename the SSID so that it does not contain the # character.
  • On a WAC505, WAC510, WAC540, or WAC564 access point that runs a firmware version earlier than version 9.0.0.21, Instant Captive Portal redirection displays an error message when the fifth SSID is configured with the Instant Captive Portal.
    Workaround: Edit the fifth SSID without modifying any settings and then save the configuration.
  • When you edit the SSID of an Instant Captive Portal to which one or more clients are connected, the Insight Cloud Portal displays the following error message: “Fail to upload display ad.”
    Workaround: Edit the SSID when no clients are connected to the captive portal.
  • The IPSec tunnel name is not shown in the Tunnel Up or Tunnel Down notifications.
  • The IP address for a connected neighbor device is not shown properly for the following switch models: GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, and GC752XP.
  • The Insight Cloud Portal does not refresh when you edit an IPSec policy name, causing stale entries such as “Deleting policy” and “Creating policy” to remain visible for 5 to 8 seconds.
    Workaround: Refresh the web browser.
  • Incorrect error messages display in the Insight Cloud Portal when you try to add a new IPSec policy if the maximum number of policies was previously configured through the device UI.
  • On a PR60X or PR460X router with Dual WAN and WAN 1 port as the active port, if you set up an IPSec site-to-site configuration, the local WAN IP address is blank.

Version 7.6.5

Release Date: January 29, 2025

Bug Fixes:

  • Various bug fixes

Known Issues

  • The IPSec Site-to-Site Wizard supports adding a spoke router only at the group creation level, and you cannot edit the configuration.
  • Android 4.4 and older versions are not supported.
  • iOS 14 and older versions are not supported.
  • The number of connected WiFi clients is not displayed under the Orbi Pro satellite details on the Location > Topology page.
  • An Orbi Pro satellite does not display in the SSID view on the Location > Topology page.
  • The PoE source does not display for WAC505 or WAC510 access points on the Location > Topology page.
  • When a WAC510 access point is connected to a switch, it does not display behind the switch on the Location > Topology page.
  • The link speed does not display for the connection between WiFi clients and access points or Orbi Pro devices on the Location > Topology page.
  • The link speed and usage do not display between a BR500 router and switch on the Location > Topology page.
  • “Management mode changed to Standalone” notifications are sent intermittently for an Insight-managed access point when you reset the device from the Insight app or Insight Cloud portal.
  • The Instant Captive Portal feature does not work for clients connected to an OWE (Opportunistic Wireless Encryption) SSID on a newly onboarded access point.
    Workaround: Reapply the Instant Captive Portal configuration from Insight.
  • On an Orbi Pro device that is running firmware version 2.5.2.104 or an earlier version, you cannot log in using the Insight app when the mobile device is connected to an Orbi Pro device in Day 0 mode during setup.
    Workaround: Update the Orbi Pro device to the latest firmware.
  • Revoking the auto-reclaim feature after a factory reset is not supported for the following switch models: GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, and GC752XP.
  • Instant Captive Portal redirection fails when the SSID name includes the # special character.
    Workaround: Rename the SSID so that it does not contain the # character.
  • On a WAC505, WAC510, WAC540, or WAC564 access point that runs a firmware version earlier than version 9.0.0.21, Instant Captive Portal redirection displays an error message when the fifth SSID is configured with the Instant Captive Portal.
    Workaround: Edit the fifth SSID without modifying any settings and then save the configuration.
  • When you edit the SSID of an Instant Captive Portal to which one or more clients are connected, the Insight Cloud Portal displays the following error message: “Fail to upload display ad.”
    Workaround: Edit the SSID when no clients are connected to the captive portal.
  • The IPSec tunnel name is not shown in the Tunnel Up or Tunnel Down notifications.
  • The IP address for a connected neighbor device is not shown properly for the following switch models: GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, and GC752XP.
  • The Insight Cloud Portal does not refresh when you edit an IPSec policy name, causing stale entries such as “Deleting policy” and “Creating policy” to remain visible for 5 to 8 seconds.
    Workaround: Refresh the web browser.
  • Incorrect error messages display in the Insight Cloud Portal when you try to add a new IPSec policy if the maximum number of policies was previously configured through the device UI.
  • On a PR60X or PR460X router with Dual WAN and WAN 1 port as the active port, if you set up an IPSec site-to-site configuration, the local WAN IP address is blank.

Version 7.6.3

Release Date: January 09, 2025

Enhancements:

  • Enhancements in login and profile management
  • Various bug fixes

Known Issues

  • The IPSec Site-to-Site wizard supports adding a spoke router only at the group creation level, and you cannot edit the configuration.
  • Android 4.4 and older versions are not supported.
  • iOS 14 and older versions are not supported.
  • The number of connected WiFi clients is not displayed under the Orbi Pro satellite details on the Location > Topology page.
  • An Orbi Pro satellite does not display in the SSID view on the Location > Topology page.
  • The PoE source does not display for WAC505 or WAC510 access points on the Location > Topology page.
  • When a WAC510 access point is connected to a switch, it does not display behind the switch on the Location > Topology page.
  • The link speed does not display for the connection between WiFi clients and access points or Orbi Pro devices on the Location > Topology page.
  • The link speed and usage do not display between a BR500 router and switch on the Location > Topology page.
  • “Management mode changed to Standalone” notifications are sent intermittently for an Insight-managed access point when you reset the device from the Insight app or Insight Cloud portal.
  • The Instant Captive Portal feature does not work for clients connected to an OWE (Opportunistic Wireless Encryption) SSID on a newly onboarded access point.
    Workaround: Reapply the Instant Captive Portal configuration from Insight.
  • On an Orbi Pro device that is running firmware version 2.5.2.104 or an earlier version, you cannot log in using the Insight app when the mobile device is connected to an Orbi Pro device in Day 0 mode during setup.
    Workaround: Update the Orbi Pro device to the latest firmware.
  • Revoking the auto-reclaim feature after a factory reset is not supported for the following switch models: GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, and GC752XP.
  • Instant Captive Portal redirection fails when the SSID name includes the # special character.
    Workaround: Rename the SSID so that it does not contain the # character.
  • On a WAC505, WAC510, WAC540, or WAC564 access point that runs a firmware version earlier than version 9.0.0.21, Instant Captive Portal redirection displays an error message when the fifth SSID is configured with the Instant Captive Portal.
    Workaround: Edit the fifth SSID without modifying any settings and then save the configuration.
  • When you edit the SSID of an Instant Captive Portal to which one or more clients are connected, the Insight Cloud Portal displays the following error message: “Fail to upload display ad.”
    Workaround: Edit the SSID when no clients are connected to the captive portal.
  • The IPSec tunnel name is not shown in the Tunnel Up or Tunnel Down notifications.
  • The IP address for a connected neighbor device is not shown properly for the following switch models: GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, and GC752XP.
  • The Insight Cloud Portal does not refresh when you edit an IPSec policy name, causing stale entries such as “Deleting policy” and “Creating policy” to remain visible for 5 to 8 seconds.
    Workaround:Refresh the web browser.
  • Incorrect error messages display in the Insight Cloud Portal when you try to add a new IPSec policy if the maximum number of policies was previously configured through the device UI.
  • On a PR60X or PR460X router with Dual WAN and WAN 1 port as the active port, if you set up an IPSec site-to-site configuration, the local WAN IP address is blank.

Version 7.6.2

Release Date: December 21, 2024

New Features

  • Support for Insight Cloud RESTful APIs for partners
  • Multiple WAN IP support: Expands from single to multiple IP addresses for each WAN interface. This feature allows you to use configured WAN IP addresses in port forwarding rules. To access this feature, see Device > WAN > Additional WAN IP Address.
  • IPSec site-to-site enhancement: Expands the existing feature with multiple local/remote subnets and simplified parameters at the device level.
  • Outbound NAT rules: As part of the support for multiple WAN IP addresses, the outbound NAT traffic translation policy is now supported. To access this feature, see Device > Security > Firewall > Outbound NAT.
  • On the WAX600 series and WBE700 series access points, adds the ability to set the severity level for the syslog.
  • On the WAX600 series and WBE700 series access points, adds support for a network access server identifier (NAS-ID).
  • WBE710 access point: Adds supports for Hong Kong, Saudi Arabia, Taiwan, and UAE countries.
  • WBE750 access point: Adds supports for Hong Kong, Saudi Arabia, and UAE countries.

Enhancements:

  • Insight iOS and Android mobile apps have the full capability to create, edit, and delete organizations.
  • Organization lock removal: For an Insight Pro account, if an organization has insufficient device credits, the associated devices automatically move to an unmanaged state to unlock the organization. This means that you do not have to manually move the device to an unmanaged state.
  • WAX610, WAX610Y, WAX608Y, WAX620, WAX630 access points and WBE700 series access points: Supports MAC/IP traffic filters in a custom ACL.
  • WBE700 series access points: Adds per-device PoE settings

Known Issues

  • The IPSec Site-to-Site Wizard supports adding a spoke router only at the group creation level, and you cannot edit the configuration.
  • Android 4.4 and older versions are not supported.
  • The number of connected WiFi clients is not displayed under the Orbi Pro satellite details on the Location > Topology page.
  • An Orbi Pro satellite does not display in the SSID view on the Location > Topology page.
  • The PoE source does not display for WAC505 or WAC510 access points on the Location > Topology page.
  • When a WAC510 access point is connected to a switch, it does not display behind the switch on the Location > Topology page.
  • The link speed does not display for the connection between WiFi clients and access points or Orbi Pro devices on the Location > Topology page.
  • The link speed and usage do not display between a BR500 router and switch on the Location > Topology page.
  • “Management mode changed to Standalone” notifications are sent intermittently for an Insight-managed access point when you reset the device from the Insight app or Insight Cloud portal.
  • The Instant Captive Portal feature does not work for clients connected to an OWE (Opportunistic Wireless Encryption) SSID on a newly onboarded access point.
    Workaround: Reapply the Instant Captive Portal configuration from Insight.
  • On an Orbi Pro device that is running firmware version 2.5.2.104 or an earlier version, you cannot log in using the Insight app when the mobile device is connected to an Orbi Pro device in Day 0 mode during setup.
    Workaround: Update the Orbi Pro device to the latest firmware.
  • Revoking the auto-reclaim feature after a factory reset is not supported for the following switch models: GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, and GC752XP.
  • Instant Captive Portal redirection fails when the SSID name includes the # special character.
    Workaround: Rename the SSID so that it does not contain the # character.
  • On a WAC505, WAC510, WAC540, or WAC564 access point that runs a firmware version earlier than version 9.0.0.21, Instant Captive Portal redirection displays an error message when the fifth SSID is configured with the Instant Captive Portal.
    Workaround: Edit the fifth SSID without modifying any settings and then save the configuration.
  • When you edit the SSID of an Instant Captive Portal to which one or more clients are connected, the Insight Cloud Portal displays the following error message: “Fail to upload display ad.”
    Workaround: Edit the SSID when no clients are connected to the captive portal.
  • The IPSec tunnel name is not shown in the Tunnel Up or Tunnel Down notifications.
  • The IP address for a connected neighbor device is not shown properly for the following switch models: GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, and GC752XP.
  • The Insight Cloud Portal does not refresh when you edit an IPSec policy name, causing stale entries such as “Deleting policy” and “Creating policy” to remain visible for 5 to 8 seconds.
    Workaround: Refresh the web browser.
  • Incorrect error messages display in the Insight Cloud Portal when you try to add a new IPSec policy if the maximum number of policies was previously configured through the device UI.
  • On a PR60X or PR460X router with Dual WAN and WAN 1 port as the active port, if you set up an IPSec site-to-site configuration, the local WAN IP address is blank.

Application Update Instructions

Make sure to update your Insight-supported devices to the latest firmware.

To update the firmware of your product, log into Insight Cloud Portal https://insight.netgear.com or Insight mobile app, go to the Firmware page to upgrade the device firmware.

< Insight 7.5 Insight 7.7>

Last Updated:07/07/2025 | Article ID: 000066505

This article applies to:

Recently Viewed Articles

    Our team is here to help!

    Phone
    Chat
    Email