NETGEAR Insight Manager App and Cloud Portal Version 5.7
Version 5.7.19
Release Date: Dec 14, 2019
New Features
This release provides the following new features:
- Introduces Web-based Technical Support from Cloud portal.
- Registration Key feature generates a 5-digit hexadecimal key upon registration to unlock the full feature set on the switch's local browser UI from the Insight app / Cloud portal.
- Instant Captive Portal (ICP) browsing history report for Pro subscribers.
- Instant Captive Portal (ICP) demographic client report support for 1-year.
- When a switch connects to Insight for the first time, Insight automatically enables Spanning Tree Protocol and disables L2 loop protection, for better support of wireless access points and extenders behind the switch.
Bug Fixes
This release addresses the following bugs:
- Instant Captive Portal settings page now loads properly when Instant Captive Portal is enabled for a wireless SSID from the Cloud portal.
- Fixes the issue with switch going offline after enabling DHCP mode on Management VLAN.
- Enhances Instant Captive Portal client login report to include client IP address and login time.
- New neighbor APs now show in the Neighbor Access Point page in standalone mode and on Insight Cloud Portal.
- Voucher admin users in Premium account are migrated after the Premium subscription is upgraded to Pro subscription.
- Organization logo now displays for each network in the customer report.
- Fixes some issues that caused app crashes.
- When RADIUS accounting is disabled, the RADIUS accounting / authentication configuration is no longer sent to the access point.
Known Issues
This release contains the following known issues:
- Device auto reclaim removal after factory reset is not supported yet for these switch models: GC110, GC110P, GC510P/PP, GC728X/XP, and GC752X/XP.
- Instant Captive Portal redirection fails when SSID name includes the # special character.
- When the Instant Captive Portal SSID is edited after connecting a client, the Cloud Portal throws an error message “Fail to upload display Ad”.
- If the port on an Insight managed switch is disabled due to loop detection, it must be manually enabled.
- Issue configuring Facebook Wi-Fi for non-management VLANs.
- Orbi Pro Satellites page does not refresh properly after adding or removing a satellite.
Workaround: Go back to the Devices list, then return to the Satellites page to see the correct status.
- IPSec tunnel name is not shown in the tunnel up or down notifications.
- Auto or manual browser refresh from the Cloud portal is required after editing the IPSec policy name, which creates stale entries visible for 5 to 8 seconds such as “Deleting policy” and “Creating policy.”
- Incorrect error message shows in the Cloud portal where the maximum IPSec policies were created in standalone mode and the user tries to create another.
Application Update Instructions
- Make sure to update your Insight-supported devices to the latest firmware.
- To update your product’s firmware, follow the instructions in your product’s user manual. To find your user manual, visit https://www.netgear.com/support/, enter your model number in the search box, and click the Documentation button on the product page.