* エクスポート(エクスポート処理したディスクをエクスポート先 にいれる)はオフラインで行ってください。(電源を落とした状態) オンラインでディスクをエクスポート先に入れても"ディスクを使 用するため使われていないボリュームを取り除いてください"と いうエラーが出力されるため注意してください。
この状態になった場合、一度再起動を行うことでボリュームが 正常に認識されます。
* エクスポート先の筐体はエクスポート元と同じファームウェア バージョンで行ってください。
注意点としては、移す筐体のファームウェアバージョンは元の 筐体と同じバージョンにしておくことです。
同じメジャーバージョンでは動作する可能性はありますが、 バージョンが大きく違うと予期せぬ動作となる可能性がございます。
(例: 6.2(筐体A) から 6.2.2(筐体B) では同じ 6.2.x マイナーバージョンが違うのみなので動く可能性が高いですが、 6.1.9(筐体A) から 6.2.2(筐体B) では 6.1.x と 6.2.x のようにメジャーバージョンが違う場合、動作しない等 予期せぬ動作が発生する可能性がございます。)
安全を考慮する場合、エクスポート元とエクスポート先の筐体 のファームウェアバージョンは全く同じものをご使用下さい。
* エクスポート先に同じ名前のボリュームが存在する場合、 処理が失敗します。
制約としてはエクスポート先に同じボリューム名が存在する 場合、エクスポート機能は実施されません。
同じボリュームが既に存在する場合、エクスポート処理が失敗し、 "ERR: Used disks Check RAIDar" となり、起動しません。
* X-RAID で構成されているディスクをエクスポートする場合、 エクスポート先に既存ディスクが存在すると失敗する可能性があります。 エクスポートには2種類あります。
- エクスポート先にディスクが存在しない 特に問題ありません。
- エクスポート先に既存ディスクが存在する
■ 既存のディスクが X-RAID であるとデフォルトで作成される ボリューム名とエクスポートする X-RAID 有効のデフォルト ボリューム名が同じため失敗します。
■ 既存ディスクが X-RAID 無効であっても、X-RAID 状態が 過去に存在する可能性が高いため(元々は X-RAID で、 その後 Flex-RAID への変更が一般的)、デフォルト ボリューム名と重複するため、失敗する可能性があります。
* エクスポート後、許可されているサービスがリセットされることがあります。 管理画面より、システム>設定>サービスより必要なサービスを有効に して頂きますようお願いします。