公開日:2025/12/24
新機能・機能拡張・不具合修正
新機能
機能拡張
-
SSID のパスワード緩和
SSID に設定するパスワードの要件が緩和されました。
本変更は クラウド管理およびローカル管理の両方 に適用されます。
(ファームウェアを12.xバージョン以上にする以上があります。)
-
Pro Wi-Fi 6:
WAX610, WAX610Y, WAX615, WAX620, WAX625, WAX630, WAX630E,
WAX608Y, WAX618, WAX628, WAX638E, WAX605, WAX610W, WAX333 -
Pro Wi-Fi 7:
WBE710, WBE718, WBE750, WBE758
-
-
1K Multi Pre-Shared Key(MPSK)のサポート
1 つの SSID あたり 最大 1,000 個の Multi Pre-Shared Key(MPSK) をサポートしました。
本機能は 最大 4 つの SSID まで利用可能です。 -
SNMPv3 のサポート
Simple Network Management Protocol version 3(SNMPv3) をサポートしました。
これにより、認証および暗号化を用いた、より安全なネットワーク監視と管理が可能になります。 -
Sticky Client RSSI 閾値の拡張
Sticky Client 機能において、
RSSI 閾値を最大 −70 dBm まで設定可能 になりました。 -
Adipsys 外部キャプティブポータルのサポート
Insight 管理下のアクセスポイントにおいて、Adipsys 外部キャプティブポータルをサポートしました。
これにより、ブランドに合わせた柔軟なゲスト Wi-Fi 環境の構築が可能になります。本機能は以下の Pro Wi-Fi シリーズのアクセスポイントで使用できます。
-
Pro Wi-Fi 6:
WAX610, WAX610Y, WAX615, WAX620, WAX625, WAX630, WAX630E,
WAX608Y, WAX618, WAX628, WAX638E, WAX605, WAX610W, WAX333 -
Pro Wi-Fi 7:
WBE710, WBE718, WBE750, WBE758
-
不具合修正
-
キャプティブポータルにおいて、HTTPS リダイレクトが正しく動作しない問題を修正しました。
-
無線クライアント接続後に、アクセスポイントがランダムに再起動する問題を修正しました。
-
キャプティブポータル設定後に、ローカル UI ページが応答しなくなる問題を修正しました。
-
MAC ACL を追加した際に無線クライアントが切断される問題を修正しました。
-
アクセスポイントが不定期に再起動する問題を修正しました。
-
新規オンボーディング後に、Insight とアクセスポイント間でチャネル設定が一致しない問題を修正しました。
-
「ロードバランシング」設定で構成された RSSI 値よりも低い値で、
クライアントが認証解除されてしまう問題を修正しました。 - その他問題修正
既知の不具合
-
IPSec Site-to-Site ウィザードでは、スポークルーターはグループ作成時のみ追加可能であり、後から構成を編集することはできません。
-
Android 4.4 以前のバージョンはサポートされていません。
-
iOS 15 以前のバージョンはサポートされていません。
-
無線地域を インド に設定している場合、
ロケーションレベルおよび組織レベルの WiFi ネットワーク(SSID)において、
WAX600 シリーズおよび WBE700 シリーズ アクセスポイントの NAT モード SSID 設定が無効になります。 -
トポロジーページ(ロケーション > トポロジー)の Orbi Pro サテライト詳細において、
接続されている WiFi クライアント数が表示されません。 -
トポロジーページ(ロケーション > トポロジー)の SSID 表示に、
Orbi Pro サテライトが表示されません。 -
トポロジーページ(ロケーション > トポロジー)において、
WAC505 または WAC510 アクセスポイントの PoE 電源供給元が表示されません。 -
WAC510 アクセスポイントがスイッチに接続されている場合でも、
トポロジーページ(ロケーション > トポロジー)に表示されません。 -
トポロジーページ(ロケーション > トポロジー)において、
WiFi クライアントとアクセスポイント、または Orbi Pro デバイス間のリンク速度が表示されません。 -
トポロジーページ(ロケーション > トポロジー)において、
BR500 ルーターとスイッチ間のリンク速度および使用率が表示されません。 -
Insight アプリまたは Insight Cloud Portal からデバイスをリセットした際、
Insight 管理下のアクセスポイントに対して
「Management mode changed to Standalone」通知が断続的に送信される場合があります。 -
新規オンボーディングされたアクセスポイントにおいて、
OWE(Opportunistic Wireless Encryption)SSID に接続したクライアントでは
Instant Captive Portal 機能が動作しません。回避策:
Insight から Instant Captive Portal の設定を再適用してください。 -
ファームウェアバージョン 2.5.2.104 以前 を実行している Orbi Pro デバイスでは、
初期セットアップ中にモバイルデバイスが Orbi Pro に接続されている状態の場合、
Insight アプリからログインできません。回避策:
Orbi Pro デバイスを最新のファームウェアに更新してください。 -
以下のスイッチモデルでは、工場出荷時リセット後に
Auto-reclaim 機能を無効(取り消し)にすることができません。対象モデル:
GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, GC752XP -
SSID 名に 「#」の特殊文字が含まれている場合、
Instant Captive Portal のリダイレクトが失敗します。回避策:
SSID 名に「#」を含まない名称に変更してください。 -
ファームウェアバージョン 9.0.0.21 未満 を実行している
WAC505、WAC510、WAC540、WAC564 アクセスポイントにおいて、
5 番目の SSID に Instant Captive Portal を設定すると、
リダイレクト時にエラーメッセージが表示されます。回避策:
設定を変更せずに 5 番目の SSID を編集し、設定を保存してください。 -
1 台以上のクライアントが接続中の Instant Captive Portal の SSID を編集すると、
Insight Cloud Portal に
「Fail to upload display ad」 というエラーメッセージが表示されます。回避策:
キャプティブポータルに接続中のクライアントがいない状態で SSID を編集してください。 -
IPSec トンネル名が、Tunnel Up / Tunnel Down 通知に表示されません。
-
以下のスイッチモデルにおいて、
接続されている隣接デバイスの IP アドレスが正しく表示されません。対象モデル:
GC110, GC110P, GC510P, GC510PP, GC728X, GC728XP, GC752X, GC752XP -
IPSec ポリシー名を編集した際、
Insight Cloud Portal が自動更新されず、
「Deleting policy」「Creating policy」などの古い表示が 5~8 秒間残る場合があります。回避策:
Web ブラウザを手動で更新してください。 -
デバイス UI で IPSec ポリシーの最大数を設定した後に、
新しい IPSec ポリシーを追加しようとすると、
Insight Cloud Portal に誤ったエラーメッセージが表示される場合があります。 -
デュアル WAN 構成の PR60X または PR460X ルーターにおいて、
WAN1 ポートがアクティブな状態で IPSec Site-to-Site を設定すると、
ローカル WAN IP アドレスが空白で表示されます。