公開日:2024/12/21
新機能・機能拡張・不具合修正
新機能
- NETGEAR Insigth REST API サポート
機能拡張
- マネージスイッチ M4350 を Inight でサポート
- M4350-24G4XF(GSM4328)
- M4350-48G4XF(GSM4352)
- M4350-44M4X4V(MSM4352)
- M4350-8X8F(XSM4316)
- M4350-12X12F(XSM4324)
- M4350-24X4V(XSM4328CV)
- M4350-24F4V(XSM4328FV)
- M4350-36X4V(XSM4340CV)
- M4350-24X8F8V(XSM4340V)
- M4350-32F8V(XSM4340FV)
- M4350-16V4C(VSM4320C)
- M4350-40X4C(XSM4344C)
- PR60X
- 複数WAN IP サポート
WAN IP を1つのインターフェイスに複数もつことができます(デバイス>PR60X>WAN>Additional WAN IP ) - IPSec サイト間、VPNが複数IP対応のプロファイルを作成可能に
- Outbound NAT ルール(デバイス>PR60X>セキュリティ>ファイヤーウォール>Outbound NAT)
- 複数WAN IP サポート
- Insight Pro
- ロック状態の廃止
デバイスクレジットが不足した場合(例:無償機関終了)、組織全体をロックするのではなく、不足しているデバイスクレジット分の
デバイスを Unmanaged (管理外)の状態に(自動)移行します。 - モバイルアプリでも組織の作成、編集、削除が可能に
- ロック状態の廃止
不具合修正
To be updated...
- MS510TXUP ポート説明の部分で速度が uknown となってしまう事象
- Insight で間違ったデバイスクレジット数を表示し、新しいデバイスが追加できない事象
- その他問題修正
既知の不具合
To be updated...
- IPSec サイト間ウィザードは、グループ作成レベルでのみスポークルーターの追加をサポートしており、設定を編集不可
- Android 4.4およびそれ以前のバージョンはサポートされていません
- ロケーション > トポロジーページの Orbi Pro サテライトの詳細に接続された無線クライアントの数が表示されません。
- ロケーション > トポロジーページの SSID ビューに Orbi Pro サテライトが表示されません。
- ロケーション > トポロジーページの WAC505 または WAC510 アクセスポイントの PoE ソースが表示されません。
- WAC510 アクセスポイントがスイッチに接続されている場合、ロケーション > トポロジーページでスイッチの配下に表示されません。
- ロケーション > トポロジーページで無線クライアントとアクセスポイントまたは Orbi Pro デバイス間のリンク速度が表示されません。
- ロケーション > トポロジーページで BR500 ルーターとスイッチ間のリンク速度と使用量が表示されません。
- Insight アプリまたは Insight クラウドポータルポータルからデバイスをリセットすると、Insight管理アクセスポイントに対して「管理モードがスタンドアロンに変更されました」という通知が断続的に送信されます。
- 新しく登録されたアクセスポイントのOWE(Opportunistic Wireless Encryption)SSIDに接続されたクライアントに対して、インスタントキャプティブポータル機能が機能しません。
回避策:Insightからインスタントキャプティブポータルの設定を再適用します。 - ファームウェアバージョン2.5.2.104またはそれ以前のバージョンを実行しているOrbi Proデバイスでは、セットアップ中にモバイルデバイスがDay 0モードのOrbi Proデバイスに接続されている場合、Insightアプリを使用してログインできません。
回避策:Orbi Proデバイスを最新のファームウェアに更新します。 - 以下のスイッチモデルでは、工場出荷時設定にリセットした後に自動再取得機能を取り消すことはサポートされていません:GC110、GC110P、GC510P、GC510PP、GC728X、GC728XP、GC752X、およびGC752XP。
SSID名に#特殊文字が含まれている場合、インスタントキャプティブポータルのリダイレクションが失敗します。
回避策:SSID名を#文字を含まないように変更します。 - ファームウェアバージョン9.0.0.21以前のバージョンを実行しているWAC505、WAC510、WAC540、またはWAC564アクセスポイントでは、5番目のSSIDがインスタントキャプティブポータルで設定されている場合、インスタントキャプティブポータルのリダイレクションがエラーメッセージを表示します。
回避策:設定を変更せずに5番目のSSIDを編集し、設定を保存します。 - 1つ以上のクライアントが接続されているインスタントキャプティブポータルのSSIDを編集すると、Insight Cloudポータルに「広告の表示に失敗しました」というエラーメッセージが表示されます。
回避策:キャプティブポータルにクライアントが接続されていないときにSSIDを編集します。 - トンネルアップまたはトンネルダウンの通知にIPSecトンネル名が表示されません。
以下のスイッチモデルでは、接続された隣接デバイスのIPアドレスが正しく表示されません:
GC110、GC110P、GC510P、GC510PP、GC728X、GC728XP、GC752X、GC752XP。
IPSecポリシー名を編集すると、Insight クラウドポータルが更新されず、「ポリシーの削除」や「ポリシーの作成」などの古いエントリが5〜8秒間表示されたままになります。
回避策:ウェブブラウザを更新します。 - デバイスUIを介して最大数のポリシーが以前に設定されていた場合、新しいIPSecポリシーを追加しようとすると、Insight クラウドポータルに誤ったエラーメッセージが表示されます。
デュアルWANおよびWAN 1ポートがアクティブポートとして設定されているPR60XまたはPR460XルーターでIPSecサイト間設定を行うと、ローカルWAN IPアドレスが空白になります。
前回の更新:07/07/2025
|
記事ID: 000066506