Enterprise AV Home WiFi Mobile Wifi Support Shop Deals

When you create a Replicate job on your ReadyDATA system you may encounter some of the following errors:

  • Unable to create job on peer.
  • Dataset in use by other job.
  • The source (or destination) system failed to respond. Please check the source (or destination) system connectivity and try again.

Please refer to the steps below to assist in resolving these problems.
 

  1. Check for a name conflict. When you create a Replicate job, you are prompted to enter a name for the new share or new LUN which will be created on the destination ReadyDATA system. If a share or LUN with the same name already exists on the destination, then the Replicate job will fail to create. Choose a different name when creating the Replicate job or rename the existing share or LUN on the destination.
     
  2. Ensure that the share or LUN which you are trying to replicate is not already a part of an existing Replicate job.
    1. If using local Replicate:
      1. Go to the Replicate tab on the source ReadyDATA system and click on Jobs. Remove any Replicate job that exists for the share or LUN you are trying to replicate.
      2. Go to the Replicate tab on the destination ReadyDATA system and click on Jobs - Inbound. Remove any Replicate job that exists for the share or LUN you are trying to replicate. Note: This step is only valid if you are creating a "Resume" Replicate job.
    2. If using cloud based Replicate, go to the Jobs tab and remove any Replicate job that exists for the share or LUN that you are trying to replicate.  
  3. Check the ownership of the destination share. Note: This is only valid if you are creating a "Resume" Replicate job for a share.
    1. Go to the Shares tab on the destination ReadyDATA system.
    2. Locate the share from which you wish to resume the Replicate job.
    3. Go to the properties of the share.
    4. Scroll down to the File and Folders Permissions section.
    5. If the Folder Owner or Folder Group is displayed as a number instead of a name, change it to guest and press Apply. See examples of before and after below.
      Before:
      Image
      After:
      Image
    6. If prompted with a Replicate Relationship window, choose Break existing replication job and click Continue.
       
  4. Ensure that the source share or LUN which you are trying to replicate does not have a Replicate Status of In Replicate Pair. Note: This is only valid if you are creating a "Resume" Replicate job for a share.
    1. Go to Shares tab on the destination ReadyDATA system.
    2. Locate the share or LUN which you are trying to replicate.
    3. Go to the properties of the share or LUN.
    4. Check the Replication Status field.
      If it displays In Replication Pair (as below), then this can prevent the share or LUN from being added to a new Replicate job.
      Image

      Under normal circumstances, a share or LUN will only show as In Replication Pair when it is part of a Replicate job.
      In rare situations, the share or LUN may remain in a status of In Replication Pair even though it has been removed from all Replicate jobs (as described in step 2).
    5. To remove the In Replicate Pair status, make a temporary change to the properties of the share or LUN, for example, enable compression and click Apply. This action is only used to allow you to forcibly remove the In Replication Pair status.
    6. When prompted with a Replicate Relationship window, choose Break existing replication job and click Continue.
    7. Disable compression again and click Apply.
    8. The In Replication Pair status should now be gone.


If, after following the above steps, you are still unable to create the Replicate job, please contact NETGEAR Technical Support.

Last Updated:07/07/2025 | Article ID: 30193

This article applies to:

Recently Viewed Articles

    Our team is here to help!

    Phone
    Chat
    Email