New Features:
- Added the ability for the UTM to scan and filter encrypted emails in the following protocols: SMTPS, IMAPS, POP3S.
- Memory utilization improvement.
- Integrate cloud based anti-virus solution to replace existing anti-virus engine. Adds benefits of using less system resources and increases virus signature library from 6 million to 45 million.
Note:
- When upgrading from a version older than V3.5.0-60, by either on-line or off-line upgrade, the user will need to upgrade to V3.5.0-60 first , then upgrade to v3.5.2-14.
Issue(s) resolved since last Release:
- Fixed the issue where "Real time diagnostic" feature did not properly capture traffic.
- If the user changes WAN mode from Load Balance to Single WAN when configuring IPSEC VPN, the UTM will reboot.
- UTM blocks Microsoft, Yahoo access due to connection reset on HTTP packet with some ISP routers with a small MTU.
- User is unable to open task request sent via outlook.
- Device can't send mail logs after upgrade to v3.5.0-60.
- Device can't send email logs when the admin password contains the character '#'.
- If a VPN tunnel gets dropped and re-established in UTM , ReadyNAS integration over VPN doesn't re-establish.
- UTM return message is not suitable for SMTPS service.
- Fixed issue where disabling exceptions rules for HTTPS Smart Block from the GUI, doesn't actually stop HTTPS smart block services in the backend.
Known Issues and Limitations:
- GUI login will display a blank page when the firmware is downgraded from v3.5.x-x to v1.3.x-x
- An SSL VPN tunnel will fail to establish when the SSL VPN connection is scanned by the UTM HTTPS scanning service.
- The metering profile page shows wrong statistic values when changing the Application control mode from profile to global.
- TeamViewer cannot update when the HTTPS scanning service is enabled.
Caveats:
When installing SSLvpn, if there is a failure, a cache clean-up of the SSL-VPN adaptor is necessary. Use one of the following URLs to initiate the cleanup:
- For 32-bit PCs, select the following url:
Error! Hyperlink reference not valid. IP>/scgi-bin/users_portal/removeactivex?launch=true&is32bit=true - For 64-bit PCs, select the following url:
Error! Hyperlink reference not valid.<device IP>/scgi-bin/users_portal/removeactivex?launch=true&is32bit=false
To Install
Firmware upgrade from update server:
================================
- Installed firmware versions older than 1.3.7:
If your firmware is older than 1.3.7 (<1.3.7) it cannot be updated directly to firmware newer than 1.3.7. Only firmware images older than 1.3.7 will be displayed when you query the update server (Application=>System Update=>Firmware). To upgrade to firmware newer than 1.3.7 you must first upgrade your system to 1.3.7. You can then perform the firmware update query again to display the newer firmware images (Application=>System Update=>Firmware). - Installed firmware versions 1.3.7 and above:
If your firmware is version 1.3.7 or above, when you query the update server all firmware versions will be displayed.
This product includes software code developed by third parties, including software code subject to the GNU General Public License ("GPL") or GNU Lesser General Public License ("LGPL"). As applicable, the terms of the GPL and LGPL, and information on obtaining access to the GPL Code and LGPL Code used in this product, are available to you at NETGEAR's Open Source Code Web page