Enterprise AV Home WiFi Mobile Wifi Support Shop Deals

ReadyNAS OS V6.1.1 Release Notes:


New Features and Enhancements
:

  1. Thick LUN allocation is limited to 90% of available free capacity.
  2. Multiple vDEV (virtual device) expansion in FLEX-RAID mode.
  3. Webdav protocol.
  4. Volume based Encryption.
  5. Help button includes embedded how-to and informational videos.
  6. Email alarm setting enhancements.
  7. NFS setting enhancements, NFS v4 NFS domain support and NFS Async option.
  8. Home directory enhancements.
  9. ACL (access control list) security setting enhancements.
  10. Force FTPS option added.
  11. Restore or download previous versions of files.
  12. Cloud and Remote User management enhancements.
  13. ReadyCLOUD access permission enhancements.
  14. ReadyCLOUD new user invite with an email.


Bug Fixes
:

  1. Fixed issue where shutdown times for 6 bay units was taking a couple of minutes.
  2. Fixed issue where scroll bar for logs window did not expand when windows size was enlarged.
  3. Fixed issue where hostname changes prevented service from being able to turn off after reboot.
  4. Fixed issue where remote subfolders where not getting saved.
  5. Fixed issue where user could not upload file with Internet Explorer 10.
  6. Fixed issue where files larger that 4GB could not be backed up from USB drive.
  7. Fixed issue where the everyone permission for http shares was not correct.
  8. Fixed issue where AFP was not showing via Bonjour.
  9. Fixed issue where ReadyDLNA would start after each reboot.
  10. Fixed issue where a 4.x drive was added to a 6.x system it would boot off of the 4.x. code.
  11. Fixed issue where logs could not be downloaded during a rebuild.
  12. Fixed bug where a after a volume delete drop box would still show old shares.
  13. Fixed issue where a user could have multiple flex raid volumes and the volume would be inactive on reboot if the volumes where degraded.
  14. Fixed issue where deleted backup jobs where not being shown in the logs.
  15. Fixed issue where when doing a defrag  user would not get any info on whether it stopped or started.
  16. Fixed issue where cloud user would show in shares even though ReadyNAS never joined ReadyCLOUD.
  17. Fixed issue where Tivo would show null/empty for active path.
  18. Fixed issue with renaming share names over 25 characters.
  19. Better handling of USB 3.0 devices being hot plugged.
  20. Fixed issue where ADS groups where listed in reverse alphabetical order.
  21. Fixed issue  with extend timer setting when restarting apache after app installation to prevent offline message.
  22. Fixed issue where device can't be removed from the cloud.


Deployment Notes / Limitations
:

  1. After deleting a volume and creating a new one the old volume may still show up until after a reboot.
  2. WOL will not be supported on 3220/4220 at this time for 10GbE.  Use GE port for WOL.
  3. Disk failure on the 3220 and 4220 will not show LED failure for the exact drive that has failed, use local web admin page for disk failure information.
  4. Deleting volume with Vault enabled will show error, recommend user turns off vault first.
  5. Can't setup bond on interfaces that are not already connected.
  6. If the USB key is missing from the system for Encryption we do not currently show any error to user.
  7. If single volume has multiple vDev expanded, it will not allow to switch back to X-RAID mode.
  8. If you have a USB storage device and you want to take it out, you will need to do it in the same way Windows handles this.  First unmount the USB device, then remove the USB device. If these steps are not followed then you run the risk of having corrupt data on the file system on the USB device (Unless it is a FAT system).
  9. UPS may report incorrect status after reboot, it may send out a warning during this time. After sometime, the UPS will start reporting the correct information.
  10. If USB key is missing for encryption, the user has to wait on a 10 minute timeout. After that, the encrypted volume is displayed as inactive.
  11. ReadyNAS 102, 104, and 2120 only support creating iSCSI LUNs 8TB and smaller.
Last Updated:10/17/2025 | Article ID: 23785

Our team is here to help!

Phone
Chat
Email