NETGEAR recommends that you physically connect the ReadyNAS to one or more uninterruptible power supply (UPS) devices to protect against data loss due to power failures. Once a UPS is connected, you can use the ReadyNAS local admin page to monitor and manage it.
If you enable email alerts, the ReadyNAS sends a message when the status of a UPS changes. For example, if a power failure forces a UPS into battery mode or if a battery is low, you receive an email message.
When any UPS battery is low or when a power failure occurs, the ReadyNAS automatically shuts down gracefully.
UPS Configurations
The ReadyNAS supports UPS devices managed over SNMP and UPS devices managed over a remote connection.
UPS Devices Managed over SNMP
An SNMP UPS lets the ReadyNAS query the manufacturer-specific Management Information Base (MIB). The ReadyNAS monitors and manages the UPS using the SNMP protocol. The Ethernet connection between the UPS and the ReadyNAS passes through a switch.
UPS Devices Managed over a Remote Connection
A remote UPS is attached to a remote server, such as a ReadyNAS or a Linux server that is running Network UPS Tools (NUT). The ReadyNAS monitors and manages the UPS over the remote connection. The Ethernet connection between the UPS and the ReadyNAS passes through a switch.
For more information on managing and configuring UPS devices, please see the following support articles: