New Features:
- None
Issue(s) resolved since last Release V3.1.0-149:
- LAN multi-homing IP is lost after changing and applying Wi-Fi settings.
- Users are now able to add a VLAN profile with an empty profile name.
- Fixed the issue where an FTP client cannot upload a 260MB file to FTP server successfully.
- 3G/4G settings page does not display the dongle information.
- After changing the application control profile, the bandwidth limiting function does not work.
- Connection rate is impacted when user authentication is enabled.
- Dongle cannot update successfully if the dongle version is downgraded.
- Fixed issue when the UTM50's FTP performance is seriously degraded when there is a high count of concurrent FTP sessions.
- Fixed issue where the IMAP service memory is not released.
- Fixed UTM10 kernel panic in ipsec env.
- Fixed UTM9S out of memory in ipsec env.
- Fixed UTM5 kernel panic in ipsec env.
- Fixed the issue where the Anti-virus pattern update causes out of memory conditions.
- Fixed kernel panic with large packets when IPS or Application control is enabled.
- Fixed a bug in SNMP where license expiration may be incorrectly reported when the system local time is out of sync with the update server.
- Fragmented DNS packets might cause the application firewall daemon to crash.
- If the first packet of a session is larger than 8K bytes and passes through the UTM the network will hang when the total number if such packets is more than 1024.
- Fixed UTM150 performance degradation during network load testing in IPSec VPN gateway to gateway mode.
- Fixed issue where the ADSL module would lose connection after ISP reset.
Known Issues and Limitations:
- Invalid MTU on WAN interface shouldn't be allowed.
- Resource Name entry on the VPN -> SSL VPN -> Resources page is not able to be deleted if special characters are used in the IP/Name.
- Login page username max length and actual username max length mismatch.
- The UTM does not broadcast its connected VLAN interface routes.
- Not able to hear voice after call is established from dmz to lan with server on wan side and dmz side.
- Unable to access the security page and showing a blank page after deleting secondary ip address if it is associated with a firewall rule.
- Unable to run inbound traffic with service as ANY, if we add outbound rule with an interface that is down with ANY service.
Caveats:
When installing SSLvpn, if there is a failure, a cache clean-up of the SSL-VPN adaptor is necessary. Use one of the following URLs to initiate the cleanup:
- For 32-bit PCs, select the following url:
Error! Hyperlink reference not valid. IP>/scgi-bin/users_portal/removeactivex?launch=true&is32bit=true - For 64-bit PCs, select the following url:
Error! Hyperlink reference not valid.<device IP>/scgi-bin/users_portal/removeactivex?launch=true&is32bit=false
To Install
Firmware upgrade from update server:
================================
- Installed firmware versions older than 1.3.7:
If your firmware is older than 1.3.7 (<1.3.7) it cannot be updated directly to firmware newer than 1.3.7. Only firmware images older than 1.3.7 will be displayed when you query the update server (Application=>System Update=>Firmware). To upgrade to firmware newer than 1.3.7 you must first upgrade your system to 1.3.7. You can then perform the firmware update query again to display the newer firmware images (Application=>System Update=>Firmware). - Installed firmware versions 1.3.7 and above:
If your firmware is version 1.3.7 or above, when you query the update server all firmware versions will be displayed.
This product includes software code developed by third parties, including software code subject to the GNU General Public License ("GPL") or GNU Lesser General Public License ("LGPL"). As applicable, the terms of the GPL and LGPL, and information on obtaining access to the GPL Code and LGPL Code used in this product, are available to you at NETGEAR's Open Source Code Web page