New features:
- Dynamic Password Support.
Known Issues:
- Error prompt information for Edit button in 'Users->Domains'.
- PING traffic is not getting stop untill we stop and run while blocking ping traffic.
- Device is accepting Incoming traffic from one WAN host while lan host is running traffic to multiple wan hosts through port triggering.
- Traffic selectors should be any-any by default in add VPN policy page (currently subnet-subnet).
- IGMP Proxy behind NAT is not supported.
- Device is accepting max 15 bandwidth profiles, below the expected max of 32.
- VLAN host is not getting IP when the VLAN profile assigned to port is disabled.
- Device WAN IP is showing in ssl-vpn portal URL when user login from LAN side.
- XAUTH (CHAP) VPN client tunnel with greenbow clients is not establishing.
- Unable to ping through VPN tunnel in Diagnostics page with VLAN subnet as traffic selector.
- After Successful connection through WPS PIN method, status message is not correct.
- IPV6 Traceroute displays a blank page when trying with domain name.
- Device is accepting more than 100 static routes.
- Device is accepting static routes when DMZ interface is down.
- The device is accepting the multicast mac address in source mac filtering page and lan groups page.
- Control sideband drop down list showing wrong information in radio settings page.
- GUI is not displaying the message "Administrator privileges are required" when guest user click on the "Up" and "Down" button in firewall rules page.
- Disconnect button in IPv6 status page (when WAN is in static) not functioning and connection time is not updating.
- Upgrade/downgrade issue in Windows 7 IE9.
- Wierd logs are coming in DHCP Log page and "Clear Log" button is not working.
- Device taking around 15 seconds to display the lan groups page when clicked on it.
- DHCP relay functionality is not working across Vlan's until unless once WAN got up.
- CLI and GUI dmz mac address is getting displayed in small letters.
- [CLI]Getting operation succeded message after error message for invalid configuration.
- Device shows "authentication server1" under domain configuration of CLI, no need of suffix "1" in the end.
- [CLI]All groups have asterisks(*) in CLI but not in GUI.
- [CLI]spelling mistake in authentication type when we see domains from CLI.
- Able to see wireless logs with "local0-wireless" tag and with "kernal -kernal" tag.
- [CLI] cannot use CLI to configure IPv6 PPPoE connection.
- No data flow through SSL VPN tunnels using IPv6 address on Windows7 client.
- SNMP walk "nvpnIpsecVPNTunnelEntry" table, sometimes show the time-out error.
- Even disable bandwidth profile, bandwidth limitation still effect network traffic.
To Upgrade
IT IS VERY IMPORTANT TO NOT POWER-CYCLE THE UNIT BEFORE THE UPGRADE COMPLETES! IF YOU DO INTERRUPT THE UPGRADE, THE ROUTER WILL BE RENDERED USELESS!
- Select the download appropriate to your region, and download to a convenient place such as your desktop.
- Using a browser, login to the router as admin.
- Under Management, click Router Upgrade.
- Click Browse and locate the upgrade file you just downloaded
- Click Upload. The upgrade process may take up to ten minutes or more; in rare cases it might take even longer.
- Please wait for the yellow TEST LED to turn off before connecting to the GUI again.
- Once the upgrade is complete, the browser may show an error page (404 – Page not found). At this point, please connect to http://192.168.0.1 to access the new GUI.
For problems after upgrading, clear the configuration, using the Factory Defaults pushbutton on the rear panel, or the Erase button in the Backup Settings menu. Then reenter your configuration information manually.