Enterprise AV Home WiFi Mobile Wifi Support Shop Deals

Issues Resolved since 3.0.8-08:

  • If DUT has a user is the same to External Authentication server user,ssl vpn authenticate failed with the External Authentication server user.
  • Use SSL VPN Wizard configration the "Port Forwarding" page appear null record.
  • When use the SSL VPN Wizard configration,the input box always exist record.
  • Device is displaying null entry in "List of configured Host names for port forwarding" in port forwarding page if port forwarding is not
    selected through ssl wizard.

Issues Resolved since 3.0.8-06:

  • Respond to ping on WAN interface for ANY IP and a single IP Address.
  • Idle timeout field is NOT needed for IPSec users.
  • Cannot add a ipsec user with space.
  • After adding Secondary LAN IP , IP Address and Subnet mask aren't blank.
  • After changing gateway vpn to client vpn,the tunnel cannot be up.
  • IPsec policy lose when remote id is 0.0.0.0 after DUT reboot.
  • Increase this month limit can't disable.
  • The reboot time ummatch between popup message and the reboot page. 

Issues Resolved since 3.0.7-43:

  • Remote Management - Restrict incoming https administration from the WAN to certain addresses and/or address range(s).
  • Customer service table max. to 56.
  • DHCP log can be sent to Syslog Server.
  • Customize client ID for M12 products.
  • Add the ability to group multiple LAN or WAN IP addresses into an IP group for use in firewall rule creation.
  • Does not allow the admin to modify an existing IKE policy while it is in use.
  • Support SNMPv3.
  • FW default drop down list should be same for all products.
  • Show IPSec tunnel UP time.
  • Remote Management.
  • When setup a WAN connection it resets all the WAN connections.
  • DHCP Server is wrong , when add a secondary LAN IP.
  • Add a inbound rule,when WAN Destination IP Address is range,At that time,wan client access dut wan ip address,connect success.
  • IPSec connection status displays "connect" instead of "drop" when SA is in expiring state.
  • Traffic metering increase this monthly limit is not getting uncheck.
  • Each WAN should work individually.
  • After changing Default Outbound Policy to block always,lan ip cannot access multihome ip.
  • Subnet mask octect 3 is only 255 in LAN Setup page.
  • Email settings doesn't save across reboot when e-mail URL is used.
  • IKE policy Remote ID has to be re-entered and applied after every reboot.
  • SSL VPN not working with 64-bit IE9 of Win7 64-bit.
  • No reply Disabling/enabling "Respond to Ping on Internet Ports".
  • Allow to login from this browser not working after reboot.
  • When ssl vpn use ldp authentication,if local username is the same to the ldap username,the authtentication failed.
  • If DUT has a username is the same to ladp username, ssl vpn authenticate failed with the ldap username(duplicate of 1085).
  • Support for IGMP in Load Balancing mode.
  • IGMP can not pass through UTM9s in Load balance mode.
  • Add the ability to group multiple ports into a single firewall object(duplicate of 1020).
  • Add L2TP/L2TP server.
  • Unable to access device GUI from chrome/safari browser when deny login from browser is selected and all the browsers are added.

Known Issue(s) and Limitations:

  • In "Edit Lan Groups" page, ip validation javascript error message is wrong.
  • Unable to delete the configured host names in port forwarding if the number of characters are more than 50.
  • Able to add static routes though the wan interface is down.
  • HTTP traffic is not running when port forwarding tunnel is established using Firefox. - workaround available.
  • User cannot be deleted when user name contains character: + and not showing user name in edit page.
  • Routing entry added for WAN-ETHERNET interface showing as WAN-VIRTUAL interface.
  • Routes are getting added on Virtual and ethernet interfaces, when connected as DHCP and PPPoE respectively.
  • When changing 'Select User Type' from 'Administrator' to 'SSL VPN User', DUT is not showing error message.
  • Reboot screen after upgrade is not showing the DUT name.
  • IGMP information need to be updated in attack check help page.
  • PPTP idle time out is not working when IGMP proxy enabled.
  • Bandwidth profile is not working over vpn tunnel.
  • SIP clients at other end of tunnel are unable to register through VPN tunnel when SIP server is in LAN side of DUT.
  • For blocking keyword "co", and trusted domain google.co.in, user is not able to open https://google.co.in and http://gmail.com.
  • HTTPS port is notified even when the Stealth mode is enabled.
  • Session expiry - default timeout value is 5min, but it takes 10min to take effect. 

Installation Instructions:

  • Download the link below and save it to a convenient place such as your desktop.
    Note: Reboot the firewall before begining the update process.
  • Select Administration > Settings Backup and Firmware Upgrade from the main/submenu.
  • In the Router Upgrade section, click Browse.
  • Locate the downloaded file and click Upload.
    This will start the software upgrade to your VPN firewall.  This may take some time. Do not interrupt the upgrade process.
    At the conclusion of the upgrade, your firewall will reboot.
Last Updated:10/17/2025 | Article ID: 21082

This article applies to:

Recently Viewed Articles

    Our team is here to help!

    Phone
    Chat
    Email