New features:
- Manageability support for NMS200.
Bug Fixes:
- If sslvpn resource address choose ip address and input Fully Qualified Domain Name then MIB walk ip address is 0.0.0.0,should display.
- Fail to walk mib node of syslog.
- Many mib nodes in nsysinfo fail to walk the value.
- The 6to4 static route can't be recorded in IPv6 route table, so 6to4 tunnel can't work normally.
- SNMP process down after create a user in mgsoft.
- CLI enhancement for VPN to be inline with reference guide.
- [IPv6] After deleting DMZ port RADVD prefixs, the DMZ interface IPv6 address about the RADVD prefixes also exist in Router Status page and Detailed Status page.
- [CLI]Can not add/modify the static routing in CLI with the interface 'wan'.
- Dhcpd process got killed while adding three consecutive IP address in Reserved IPs List in LAN Groups page.
- Lan host can not get ip when the reserved ips are consecutive ips.
- [IPv6] After deleting DMZ port RADVD prefixs, the DMZ interface IPv6 address about the RADVD prefixes also exist in Router Status page and Detailed Status page.
- Port number display wrong after modify on ipv6 https management GUI.
- IPV4/IPV6 DMZ-WAN outbound block rules do not record logs under view log page.
- "Packets Dropped dut to IP_MAC Binding violation" shoule be "0" while there is no ip_mac violation.
- [CLI] DMZ-WAN inbound cannot set wan_destination_ip_address to others ip address.
- [CLI reference guide] Review feedback for rev11 from QA.
- CLI has no the command to configure the 'Wireless logs' in Monitoring->Firewall logs&Email.
- Can not capture the packets from dmz port in Diagnostics.
- [CLI]Can not set pppoe with static ip in CLI mode.
- [CLI,Users]use cli change user type fail.
- [CLI] The command "system users idle_timeout " which described in FVS318N CLI reference Guide rev6 cannot be found in CLI.
- [CLI] The command "system users password " which described in FVS318N CLI reference Guide rev6 cannot be found in CLI.
- [IPv6][DOC]There is wan2 on CLI Reference Guide v9.
- [CLI]Can not add/modify the static routing in CLI with the interface 'wan'.
- [IPv6]LAN host cannot access wan host ipv6 address with site local address.
- [Wireless]if the default profile disable,custom profile enable, the Detailed status and Router Status wireless propile information display error.
- There is no info displayed in UPnP portmap tables while making voice connection by MSN.
- [CLI] Edit schedule is invalid in some telnet sessions.
- [IPSec]:Local ID show error in IKE Policies page.
- [IPv6][CLI]Enable lan(ipv6)dhcp server failed.
- [CLI]DUT configure the static dns unsuccessfully.
- [CLI] Bandwidth profile name can be edit from CLI.
- It can apply default outbound policy for ipv6 lan-wan outbound in IPV4 only mode.
- [wireless]wireless radio display Channel and Transmit Power not uniform.
- [IPV6]Enable Email IP/MAC Violations for ipv6 does not work.
- [CLI] lan-wan/dmz-wan inbound/outbound does not need to input dnat_ipaddress/snat address and internal_ip_address also for service any should not ask for translate to port number in Classical Routing mode.
- [CLI] Priority and bandwidth items are not displayed in CLI rules list.
- [CLI] Schedule time set failed should give a note message to user.
- [Wireless]There are no wireless ralted logs on View Logs page.
- The ping result is incorrect when mtu >1466 of pptp or pppoe.
- [CLI] DMZ-WAN inbound cannot set wan_destination_ip_address to others ip address.
- "Packets Dropped dut to IP_MAC Binding violation" shoule be "0" while there is no ip_mac violation.
- [IPv6] When WAN port IPv6 address is static IPv6 address,Secondary DNS Server can be blank.
- "Packets Dropped dut to IP_MAC Binding violation" shoule be "0" while there is no ip_mac violation.
- IPV4/IPV6 DMZ-WAN outbound block rules do not record logs under view log page.
- SIIT can't work normally, When WAN port is down then up.
- Can't establish ipv6 vpn tunnel when wan(ipv4) is down and wan(ipv6) is up.
- Observed performance degradation over GW-GW VPN tunnel.
- Need status radio button for bandwidth profile to enable/disable.
Known Issues:
- Error prompt information for Edit button in 'Users->Domains'.
- PING traffic is not getting stop untill we stop and run while blocking ping traffic.
- Device is accepting Incoming traffic from one WAN host while lan host is running traffic to multiple wan hosts through port triggering.
- Traffic selectors should be any-any by default in add VPN policy page (currently subnet-subnet).
- IGMP Proxy behind NAT is not supported.
- Device is accepting max 15 bandwidth profiles, below the expected max of 32.
- VLAN host is not getting IP when the VLAN profile assigned to port is disabled.
- Device WAN IP is showing in ssl-vpn portal URL when user login from LAN side.
- XAUTH (CHAP) VPN client tunnel with greenbow clients is not establishing.
- Unable to ping through VPN tunnel in Diagnostics page with VLAN subnet as traffic selector.
- After Successful connection through WPS PIN method, status message is not correct.
- IPV6 Traceroute displays a blank page when trying with domain name.
- Device is accepting more than 100 static routes.
- Device is accepting static routes when DMZ interface is down.
- The device is accepting the multicast mac address in source mac filtering page and lan groups page.
- Control sideband drop down list showing wrong information in radio settings page.
- GUI is not displaying the message "Administrator privileges are required" when guest user click on the "Up" and "Down" button in firewall rules page.
- Disconnect button in IPv6 status page (when WAN is in static) not functioning and connection time is not updating.
- Upgrade/downgrade issue in Windows 7 IE9.
- Wierd logs are coming in DHCP Log page and "Clear Log" button is not working.
- Device taking around 15 seconds to display the lan groups page when clicked on it.
- DHCP relay functionality is not working across Vlan's until unless once WAN got up.
- CLI and GUI dmz mac address is getting displayed in small letters.
- [CLI]Getting operation succeded message after error message for invalid configuration.
- Device shows "authentication server1" under domain configuration of CLI, no need of suffix "1" in the end.
- [CLI]All groups have asterisks(*) in CLI but not in GUI.
- [CLI]spelling mistake in authentication type when we see domains from CLI.
- Able to see wireless logs with "local0-wireless" tag and with "kernal -kernal" tag.
- [CLI] cannot use CLI to configure IPv6 PPPoE connection.
- No data flow through SSL VPN tunnels using IPv6 address on Windows7 client.
- SNMP walk "nvpnIpsecVPNTunnelEntry" table, sometimes show the time-out error.
- Even disable bandwidth profile, bandwidth limitation still effect network traffic.
To Upgrade
IT IS VERY IMPORTANT TO NOT POWER-CYCLE THE UNIT BEFORE THE UPGRADE COMPLETES! IF YOU DO INTERRUPT THE UPGRADE, THE ROUTER WILL BE RENDERED USELESS!
- Select the download appropriate to your region, and download to a convenient place such as your desktop.
- Using a browser, login to the router as admin.
- Under Management, click Router Upgrade.
- Click Browse and locate the upgrade file you just downloaded
- Click Upload. The upgrade process may take up to ten minutes or more; in rare cases it might take even longer.
- Please wait for the yellow TEST LED to turn off before connecting to the GUI again.
- Once the upgrade is complete, the browser may show an error page (404 – Page not found). At this point, please connect to http://192.168.0.1 to access the new GUI.
For problems after upgrading, clear the configuration, using the Factory Defaults pushbutton on the rear panel, or the Erase button in the Backup Settings menu. Then reenter your configuration information manually.